如何解决一些控件无法运行在高版本的Chrome下运行的问题

  • 时间:
  • 浏览:0
  • 来源:大发彩神排列五_大发神彩排列五官方

我有另外你你这个 思路,也不开发另另4个 客户端工具,所有需要用到的插件都可不可以 封放进 你你这个 客户端工具里,同去监听本地某个端口。

但同去也带来了另另4个 问题也不,在34版本完后 ,哪此插件完会 能使用了。 NPAPI 不再被支持,全版使用了 PPAPI 模式开发

比如身份证读卡器、电子签单、自定义检验码等浏览器插件。完后 开发的b/s项目怎么让 比较简单,大不了在IE上安装也不。怎么让 随机IE的版本落后,需要考虑的浏览器兼容性过多,还有你你这个 新增的功能用不上,比如HTML5,你你这个 你你这个 亲戚亲戚朋友现在开发的 b/s项目统一只在chrome下运行。

网页上利用Html5 的WebSocket功能,与本地交互。原本就很方便地达到亲戚亲戚朋友你会实现的目的。

最近在项目中老会 碰到需要各类浏览器插件的情况汇报。

处里的最好的办法有几种,另另4个 做插件认证,开发符合 PPAPI 模式的插件,但dll相关的操作怎么让 被大大限制。怎么让 还需要通过C++再封装,增加了开发的难度。

对于有界面的控件,也可不可以 原也不实施,客户端工具接收到某个消息 完后 ,就弹出界面,选则完后 返回消息 。

更多内容访问我的博客 http://4color.cn/archives/63